Avviso per tutta la community:

mercoledi 15 novembre é previsto l’aggiornamento 2.8 del server TaHoma e Connexoon Tra le 9.30 e le 10.00 non sarà possibile controllarli da remoto e attivare nuove box. Dopo tale ora il controllo sarà ripristinato ma saranno possibili eventuali anomalie che dovrebbero risolversi entro fine giornata, una volta terminato l'aggiornamento di tutti i Tahoma e Connexoon.

Vi auguriamo una piacevole giornata,

Team Somfy

Questa domanda é stata risolta

Il termostato radio connesso non fa accendere la caldaia

Buongiorno. Chiedo scusa per il lungo post, ma cerco di spiegare per bene quello che è successo ieri sera. E' ormai un mese che ho montato il vostro termostato radio connesso e tutto ha sempre funzionato alla perfezione. Fino a ieri sera.

Come tutte le sere, ieri il termostato avrebbe dovuto accendere la caldaia alle 16 portando la temperatura in casa a 20.5 gradi. Invece così non è stato. Nell'app tutto era ok e anche premendo il touch sul termostato indicava sia la temperatura da raggiungere sia che la caldaia era in funzione (led rosso). Ma i termosifoni erano spenti.

Sono andato allora a verificare il ricevitore premendo il tasto su di esso: il led verde rimaneva acceso quindi vuol dire che dialogava correttamente con il termostato. Il led rosso invece rimaneva acceso solo per 1 secondo, segno che non aveva dato input alla caldaia di accendersi.

Non sapendo cosa fare non essendoci nessuna procedura di reset, ho staccato la luce in casa per qualche secondo sperando di resettare il tutto, ma non è servito a niente. Dopo svariati tentativi, ci ho rinunciato e siamo stati tutta la sera al freddo in casa.

Questa notte mi sono svegliato e il termostato aveva tutti e 3 i led lampeggianti: blu, rosso e arancione. Ho quindi aperto l'app per vedere cosa stesse succedendo e i led si sono spenti.

Sono poi tornato a letto e questa mattina al mio risveglio tutto funzionava bene: la caldaia era accesa per il programma del mattino e il led rosso sul ricevitore era acceso a indicare che stava comunicando con la caldaia.

Quello che vorrei sapere quindi è:

1) Cos'è successo ieri sera? Possibile che se succede un momento di tilt non ci sia modo di ripristinare il funzionamento? Fa freddo in casa senza riscaldamento...

2) Cosa vuol dire quando i 3 led del termostato lampeggiano?

3) Possibile che tutto si sia ripristinato stamattina così senza che nessuno abbia toccato niente?

Grazie e scusate per il lunghissimo messaggio.

Luca C.
Luca C.

Luca C.

Livello
1
118 / 750
punti
  • Condividi questa domanda

    Buongiorno,

    premessa: avendo lei impostato la temperatura desiderata dalle 6 del mattino, chiaramente occorre "x" tempo (dipendente anche da fattori termici esterni, interni, etc) perché la caldaia arrivi a temperatura--> é normale quindi che la temperatura alle 6 sia inferiore ai 20.5 gradi da lei impostati e che ci voglia tempo a raggiungerli.

    E' altresi normale che il termostato spenga per un certo "x" tempo la caldaia per verificare l'incremento di temperatura che deriva dall' accensione precedente e che solo a fine periodo si possa raggiungere la temperatura desiderata (ovviamente dipende anche dalla capacità della sua caldaia, dalla dispersione dei suoi ambienti, etc. il riuscire a raggiungere una certa temperatura).

    Il fatto che l'app segni "arancione" significa che la temperatura impostata é superiore a quella rilevata: la tendenza é - quindi correttamente- verso il riscaldamento.

    Le suggerisco, piuttosto di fare un periodo di accensione dalle 6 alle 8.30, di ridurre tale periodo inserendo l'orario effettivo in cui lei si alza e di attivare -nella sezione impostazioni- la funzione "anticipazione del riscaldamento". In questo modo il termostato garantirebbe di -all'orario  indicato- avere i 20.5 gradi impostati.

    Infine, occorrono circa 3 settimane dall'installazione perché il termostato completi il suo periodo di "autoapprendimento" al fine di ottimizzare le sue prestazioni rispetto all'ambiente in cui é installato. Non potendo sapere quali sono le sue esigenze o preferenze di regolazione, potrebbe essere auspicabile anche attendere tale periodo.

    buona giornata

    Questa risposta é stata costruttiva?

    No (0)

    Si (0)

    0% della community considera questa risposta costruttiva

    Altre risposte

    Buongiorno,

    abbiamo controllato il suo termostato da remoto che attualmente risulta costantemente connesso e correttamente funzionante.
    Posso solo ipotizzare che sia avvenuto un "disallineamento" tra il termostato ed il ricevitore radio, probabilmente causato dal fatto che proprio nelle ore precedenti/concomitanti il fatto da lei descritto, siano stati effettuati ben 2 aggiornamenti della APP
    Per avere sempre il suo prodotto stabile e ottimizzato, le raccomando in tal senso, di tenere sempre aggiornate le sue app ogni qualvolta riceva notifiche dallo store.

    Restiamo a sua disposizione per qualsiasi altra esigenza.
    Buona serata

    Luca C.
    Luca C.

    Luca C.

    Livello
    1
    118 / 750
    punti

    Buongiorno Giulia, grazie mille per la risposta. Quindi è stato solo un disallineamento? Mi conferma che il termostato è correttamente funzionante?

    Detto questo, cosa vuol dire quando quando i 3 led del termostato lampeggiano? Poi, come dicevo, è bastato aprire l'app per farli smettere di lampeggiare.

    In casi come questo, se dovesse succedere di nuovo, come posso fare per resettare il termostato e farlo ripartire senza perdere nessun settaggio?

    E come posso fare andare la caldaia in manuale se succede di nuovo una cosa del genere? Devo staccare i fili del ricevitore?

    Grazie mille.

    Buongiorno,

    si le confermo il corretto funzionamento del suo termostato.

    Il fatto che lampeggiassero i 3 LED è una situazione anomala derivante dall'aggiornamento delle app (come le dicevo sopra) e, a termostato funzionante correttamente come sta avvenendo adesso, non si ripresenterà più.

    Il reset del termostato non è un'operazione che va fatta normalmente ma solo in casi estremi, le consigliamo quindi di non eseguirla come prassi in condizioni di normalità:

    • Impostare una temperatura superiore a quella ambiente ( il sistema entra in manuale e deve comandare il ricevitore che deve chiudere il contatto per la caldaia )
    • Verificare le spie sul ricevitore (LED 1 rosso, LED 2 verde, funzionamento corretto). Se così è, il sistema funziona correttamente ed il problema ( se la caldaia non parte) è del cablaggio/caldaia.

    Per far partire una caldaia, in casi di emergenza, è sufficiente chiudere tra loro i 2 fili che si connettono al ricevitore radio ( staccandoli dal ricevitore stesso) ma sconsigliamo caldamente di effettuare questa operazione senza un supporto da parte di un professionista abilitato poiché incorre il rischio di shock elettrico.

    buona giornata

    Luca C.
    Luca C.

    Luca C.

    Livello
    1
    118 / 750
    punti

    Buongiorno Giulia, tutto chiarissimo. Una sola precisazione sul reset.

    Mi dice nel suo ultimo messaggio che il reset consiste nell'impostare una temperatura superiore a quella ambiente e verificare le spie sul ricevitore. Siamo sicuri che sia questa la procedura di reset?
    Non mi sembra niente di estremo, anzi. Se voglio in un certo momento della giornata impostare una temperatura più alta e solo momentaneamente, è sicuramente quello il modo che userò, non lo trovo un modo per resettare il termostato. Anzi, la trovo una procedura normalissima.

    Detto questo, mi dice anche che "il problema se la caldaia non parte è del cablaggio/caldaia." Ecco, le posso garantire che non è così. Quando ho avuto il problema, proprio per cercare di sbloccare in qualche modo il termostato, ho impostato manualmente la temperatura sul termostato a 26 gradi ma non c'è stato verso: sul termostato compariva il led rosso, ma sul ricevitore no, quindi non centra niente nè il cablaggio, nè la caldaia, ma solo un bug grave del vostro sistema che non faceva comunicare termostato e ricevitore.

    Non è possibile che con il freddo fuori e il termostato non funzionante per colpa di un aggiornamento di un'app non ci sia modo di fare funzionare la caldaia in manuale o di resettare il termostato. Se mi succedeva di sabato cosa dovevo fare? O a Natale? Ibernarmi fino a lunedì o finchè non tornate dalle ferie per chiamare un tecnico? Capisce che il vostro sistema deve garantire almeno il funzionamento manuale, cosa che invece non è avvenuta, come le dicevo prima dei 26 gradi.

    I bug ci stanno e non c'è problema se ci sono, anzi, ma un minimo di garanzia di funzionamento deve avvenire. Almeno in modalità manuale. Tipo potevate fare, come fanno in tanti, un tasto sul ricevitore per fare partire manualmente la caldaia. Invece qui no. Se va in crash il sistema si muore di freddo.

    Attendo una risposta sul reset. Grazie.

    Buongiorno,

    ci teniamo a ribadirle che , da ennesimi controlli, sia il suo termostato che il suo ricevitore sono in perfetto stato di funzionamento. Cio' che le é accaduto é un'anomalia assolutamente insolita. La sua segnalazione, importantissima per supportare la community e migliorare la nostra qualità, é comunque l'unica ad esserci pervenuta. 

    Ci teniamo a rassicurarla che Somfy tiene in primo luogo alla qualità e aggiornamento dei propri prodotti (per tale motivo l'update é fondamentale) ma soprattutto alla qualità del servizio a supporto dei nostri clienti per cui studiamo procedure di setting "semplici e facili". Forse c'é stato una incomprensione in questo senso:

    • Reset é l'attività di totale cancellazione, ad esempio, dell'account e di tutte le impostazioni del termostato. Non é necessaria nel suo caso, essendo stata un'anomalia temporanea.
    • L'accensione della caldaia puo' essere "Manualmente" già modificata semplicemente, come descritto precedentemente, alzando la temperatura rispetto a quella rilevata (in condizioni di prodotto funzionante, come il suo)

    Il guasto del prodotto prescinde da questi due stadi e quindi concerne il prodotto stesso, aprendo altri scenari come, ad esempio, il cambio in garanzia. 

    Buona giornata

    Luca C.
    Luca C.

    Luca C.

    Livello
    1
    118 / 750
    punti

    Buongiorno Giulia, grazie per la risposta. Tutto chiaro.

    Devo purtroppo segnalare una nuova anomalia avvenuta questa mattina. La programmazione prevede accensione della caldaia dalle 6 alle 8.30 con temperatura a 20.5 gradi. Alle 6.30 era tutto acceso e funzionante. Poi intorno alle 7, sui 19.7 gradi in casa, il termostato non aveva più il led rosso di input di accensione verso la caldaia e quindi la caldaia si è spenta. Poi si è riaccesa dopo circa 30 minuti per poi comportarsi analogamente alle 8 di mattina con 20 gradi in casa (quindi comunque 0.5 gradi sotto la temperatura richiesta).

    Sull'app invece tutto sembrava ok: sempre cerchietti rossi a sottolineare caldaia accesa e funzionante.

    Se vi collegate al termostato da remoto probabilmente vedrete che l'input di accensione della caldaia non è stato sempre sul rosso come doveva essere.

    In allegato screenshot dell'app di questa mattina e foto scattate alle 7.04.

    Riuscite a verificare cosa può essere successo?

    Ripeto che il termostato funziona perfettamente a parte questi sporadici casi, quindi sto solo facendo un bug report per aiutarvi a risolvere anche questi casi isolati :-)

    Grazie mille!

    Luca C.
    Luca C.

    Luca C.

    Livello
    1
    118 / 750
    punti

    Ok, grazie mille come sempre per l'esauriente risposta e buona giornata :-)

    Torna su

    © Tutti i diritti sono riservati Somfy 2017 - Scopri tutte le nostri soluzioni per una casa domotica e intelligente: allarme senza fili, domotica wifi, motori e accessori per la domotica, installazioni qualificate, domotica per case in costruzione, assistenza per la domotica, acquista domotica online, serratura intelligente e box domotica.